
DRAWING SHAPES IN INDESIGN:

1. This is really simple to do. In the tool box on the left of the screen, click on the grey rectangle 
(not the rectangle with the cross in it).

2. You can click on the icon and drag the mouse right to select circles 
or polygons (ie. triangles, hexagons etc) or rectangular shapes. 

3. Select which one you want and then move your mouse back on to the paste board and double 
click the mouse. A box will come up and you can specify the size of your shape. In the Polygon 
option you can select how many sides your shape has (make sure the star inset is set to 0% if 
you want to draw a standard shape). If you want to draw a star, change the star inset level to a 
percentage to create the star shape – once you’re happy click ok. 

4. To make your shape a colour, click on it with the black arrow tool. Then go to the swatches 
palette and select the colour you want it to be. You can change the colour of the fill or the 
stroke (the Adobe word for outline) by clicking on the little curved arrow top left in the 
swatches panel. (This can be done for changing colour of text too!) 

To change the thickness of the stroke, click on your shape, then go to Window > Stroke and 
adjust the weight in the top option. Below this is an option called Type which if you click on the 
drop down menu lots of different styles can be selected. You can add strokes to any object or 
image you import into Indesign to add frames etc to them. 

You can also create tints of each colour by the box in the top left corner of the Swatches palette 
by changing the percentage values – please note that anything under 10% will not print very 
well as it will be too faint. 

You can create a permanent swatch of tints in case you want to reuse them for other things  
by clicking the create new swatch option at the bottom of the palette (the square witht the 
folded corner!)



DRAWING SHAPES IN PHOTOSHOP:

1. This is very similar to how you create a shape in Indesign. Follow steps 1–3 above!  
Things will look slightly different but it should be fairly obvious what to do.

2. To change the colour, stroke of the object, the place to do this is located at the top of the 
screen. To access this, you need to be clicked on the shape tool and have selected the shape you 
want to amend in the Layers palette. It looks like this – you’ll need to click in the boxes  
or choose different options from the drop down menus to change things: 

USING THE ALIGNMENT TOOL IN INDESIGN AND PHOTOSHOP:

1. This is really useful tool to help equally space objects/shapes etc – the following steps  
can both be done in very simuilar ways in Photoshop and Indesign. 

2. For this example, draw a circle. Duplicate it several times and change the colours.  
Then select all of the circles with the black arrow tool (in Indesign) or on the layers  
palette (in Photoshop).

3. Keeping them highligted, move the mouse up to the top section of the screen to this area:

3. Click on each button to see what you can do – on the options on the left side of this panel 
you can align the circles on the same centre, left align them all, right align them, align their  
top edges, bottom edges etc. The right side of the panel spaces the objects equally from the  
top edges, middle edges etc and either horizontally or vertically – play around with this to  
see what I mean! 



CHANGING THE TRANSPARENCY OF AN OBJECT IN INDESIGN:

1. Draw a shape or import an image into your document. Click on it with the black arrow tool.

2. Go to Window > Effects – in the palette, you can adjuct the transparency with the opacity 
option top right. Any elements under the image will show through!

CHANGING THE TRANSPARENCY OF AN OBJECT IN PHOTOSHOP:

1. This is really easy to so in Photoshop – click on the layer you want to adjust in the layers palette 
and you can adjust the percentage in the box top right in the palette!

USING BRUSHES IN PHOTOSHOP:

1. To access the brushes, click on the paintbrush tool on the left side of the screen. 

2. You can adjust the size of the brush and hardness of the brush edge by clicking  
on the second drop down box at the top of the screen:

Slide these arrows up and 
down to change the values!

On the hardness scale, the 
lower the percentage, the 
softer the edge of the brush. 



3. You can select different shaped brushes by clicking on the little cog top  
right of this drop down menu. These can be useful to create different  
textures etc. Select the one you want to play with in the bottom part of the
menu by clicking on it – a window will come up asking if you want to  
replace the existing brushes– just press ok. 

These are the natural brushes! To draw with them, always create a new 
layer – you don’t want to accidentally draw over any images in your file  
(I always do this!) The colour of the marks made with the brush can be 
changed by clicking on the top swatch box at the bottom of the toolbox  
on the left side of the screen.

To reset the brush to the first set that came up – go to the little cog and  
select the basic brushes option in the menu. 

You can’t do quite as much as this in Indesign but there is a Pencil tool that  
you can use to draw with and then change the colour and stroke width and  
style by selecting what you’ve drawn with the black arrow tool and following
the steps on page 1 – it’s best to set the colour to only have a stroke and not 
a fill as the image might look odd with both! Unless that’s what you want to 
do of course! 

CLONING IMAGES IN PHOTOSHOP:

1. This is a really handy tool to use to retouch images or copy one part of an image to  
another – for example getting rid of a wrinkle on a photo or a scratch or a blob of ink!

2. Select the clone tool in the tool box on the left side of the screen. You can adjust the size, style 
and hardness of the brush by using the same steps as above. You will need to use your judgement 
on which is best to use depending on the type of image you’re manipulating. I find using a smaller 
bush and selecting a fairly soft edge help make the adjustments look seamless in most instances. 
It’s oten best to zoom in fairly close to the area you want to amend so you can see what you’re 
doing in detail!

3. Click on the layer you want to amend in the layers palette.

4. First you need to select an origin point/area on the image that you want to use to copy or cover 
over the area you want to amend. To do this, click the mouse on that area whilst holding the alt 
key down. You will see a little target come up. Then unclick the mouse. 



5. Then, move the mouse  over to the area that you want to amend and start drawing by clicking 
the mouse and holding it down and then moving it left to rignt or up and down depending on 
what you’re retouching. For example, I want to copy more birds in the below image:

The origin point is selected over the bird, then I have moved the mouse up and drawn them 
above it in the position I want. To get more than one drawn, you need to reset the origin point 
each time.

You can see that the background hasn’t cloned well around all the birds so I will have to go in and 
tidy it up so the cloning isn’t obvious – bad cloning can look amateur and unprofessional!

CUTTING OUT IMAGES IN PHOTOSHOP AND USING MASKS:

1. I’ve already taught you how to use the magic want to cut out imags in Photoshop.  
This only works well on images using flat colour. To do more intricate images,  
you can use the eraser tool.

2. Click on the layer you want to cut out in the layers palette and select the eraser tool.

3. To cut the image out, start drawing with the mouse over the areas you want to remove. You will 
need to use your judgment on which brush to use to cut the image out, what size of brush will be 
best and how hard the edge of the brush will need to be – you’ll learn this through trial and error. 
It will change each time depending on the type of image you’re working with.  

4. Using masks can be really useful in case you decide you want to add back in part of an image 
you have erased. It adds the adjustments to a seperate layer so that the original image remains in 
tact. To add a mask to a layer, click on the layer you want to cut out in the layers palette and then 
press the mask button at the bottom of the layers palette. 



5. You will see a white box has come up next to your layer. To make the amends to the mask and 
not the image, you need to click on the white box with the black arrow tool to select it. If you have 
the image box selected you will amend the layer and not the mask!

6. You need to set the swatch palette at the bottom of the toolbox on the left to black 
and white. To do this press the letter D key. Having the white on the top means you 
can erase part of the image, and swapping it to black means you can add parts of the 
image back in (can swap them by pressing the X key or clicking on the rounded arrow 
above them). 

7. Now select your eraser brush and start drawing over the image so to cut it out. If you make 
a mistake, swap the colours to black on top and draw over the area you want to amend – then 
change it back to white to keep erasing parts of the image. 

Once you’ve cut out your image and finished making the mask it will look like the image below on 
the left. You can turn the mask’s visibility off and on by pressing shift and clicking on the mask – 
a red cross will show up on it to tell you it’s turn off. 

I’d really recommend using masks as it can save you time if you mess anything up!



USING THE HISTORY PALETTE:

1. The History palette is brilliant as it documents every action you 
make in Photoshop. Sadly it’s not available in Indesign. To access 
is go to Window > History.

2. It’s basically something that functions as an Undo tool – to go 
back a few steps if you mess up, just click on the stage you want in 
the list and it will take you back. It’s like a time machine! But once 
you go back and then do something else, you can go back to the 
place you just were – try it and this will make sense!!

USING LAYER ADJUSTMENTS:

1. Open up a new file in Photoshop, fill the background with a colour (not black or white) and 
import an image/photo into the file.

2. Click on the image in the layers palette and then go to the layer 
adjustments drop down menu at the top (the box that says normal). 
Click on each one to see what effect it has on the image – you can 
create some interest effects with this and they will vary depending on 
the image you are using. These and any other effects should only be 
used in your designs if they work with your concepts and what you’re 
trying to achieve and not just for the sake of it – sometimes using too 
many effects can end up looking really dated and amateur so use them 
with caution and sparingly (this is my opinion only not a set rule)!! 



USING FILTERS IN PHOTOSHOP:

1. Open up an image in Photoshop – convert it to RGB not CMYK as most filters only work in 
RGB settings for some reason! Go to Filters > Filter Gallery and play around with the options in 
there – you can create some interesting effects but again, as with the above only use them if they 
work with your concepts and what you’re trying to achieve and not just for the sake of it!

USING LAYER STYLES AND LAYER ADJUSTMENTS :

1. On the layers palette there are two more functions which are very useful. 
Layer styles and layer adjustments.



2. I would recommend opening up an image file and playing around with each option listed 
– there are so many things you can do. You can also add the layer styles to text – like adding 
a stroke, a drop shadow, a gradient – the list goes on! The layer adjustments are more for 
amending the colour, contrast etc of an image. I can’t do handouts on each one as it would take 
me forever so you will need to play around to learn what things do – lots of practicing is key to 
this module! 

3. Layer styles are applied to the layer you want to add them to and will show up like this:

To amend them or change them you just double click on the word of the style and the option box 
will come up. To turn the effect off and on, click on the eye icon next to it. 
 
4. Layer adjustments will look like this. To amend them double click on the layer and the option 
box will come up in the Properties palette and then you can adjust them as needed. 

USING THE TEXT TOOL IN PHOTOSHOP:

1. To create text in Photoshop you just click on the T tool in the toolbox on the left side. 

2. Open up a file and type a word. You can amend/adjust the text by the panel at the top of the 
screen (to adjust it remember you need to click on the layer in the layers palette).



3. You can also amend it in more detail with the Character and Paragraph palettes (get to these via 
Window > Character/Paragraph and you can do most things you can in Indesign although if you’re 
not adding effects or anything to the text it is best to set it in Indesign as it has more control.

4. In the panel at the top, there are options to warp the text or make it 3D.

Play around with these to see what they can achieve – as with the effects and filters, be wary of how 
these look as they can come across looking dated and obviously photoshopped – don’t let this put 
you off using them, just look at what you’re doing objectivelt and see if your designs look fresh and 
contemporary unless you’re doing something on purpose to for with an era or particular style. 

And that’s a wrap. Practice is key to all of this! 

You will learn best by doing and playing around and trying things out. 
Do this at your own speed so you learn in a way that is best for you. 

And don’t forget you can ask me if there’s something specific you want to learn!


